Nomics.com Unavailable
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 19:21 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 19:18 CST
Identified
The issue is being caused by our upstream application host. We will update here when that issue is resolved.
Posted Feb 03, 2020 - 18:53 CST
Update
Nomics.com is unavailable. This issue is limited to Nomics.com. The Nomics API is online.
Posted Feb 03, 2020 - 18:38 CST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2020 - 18:25 CST
This incident affected: Nomics.com Website.