Nomics API and Website Issue With Aggregated BTC and USDT Prices
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 07:24 CDT
Monitoring
A fix has been put in place and our aggregated data is currently in the process of updating. The issue was caused by a historical data issue with one of the exchanges we ingest data from.

https://status.bitmex.com/incidents/2jbsckzpnx4s
Posted Sep 27, 2022 - 07:05 CDT
Identified
There is an issue with aggregated BTC and USDT prices between September 24 and ending September 26. We've identified the problem and are working on a fix.
Posted Sep 27, 2022 - 06:31 CDT
This incident affected: Market Data API and Nomics.com Website.