Nomics.com and API Unavailable
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 21:53 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 21:50 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2020 - 21:47 CST
This incident affected: Market Data API and Nomics.com Website.