Exchange Market Prices endpoint failing when filters used
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 11:19 CDT
Monitoring
The change has been rolled back. Monitoring the issue to ensure it's resolved.
Posted Mar 19, 2019 - 11:09 CDT
Identified
Exchange Market Prices endpoint is failing with a 500 error when currency or exchange filters are used. We are rolling back the change.
Posted Mar 19, 2019 - 11:07 CDT
This incident affected: Market Data API and Nomics.com Website.