Increased error rates on Nomics API Predictions
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 10:22 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 09:44 CST
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 07:58 CST
This incident affected: Market Data API.