Nomics.com API Unavailable
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 10:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 10:35 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 10:33 CDT
This incident affected: Market Data API and Nomics.com Website.