Errors on Nomics API
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 20:35 CDT
Update
The only affected API endpoint was the Exchanges Ticker. The only affected Nomics.com pages where the Exchange pages. All other endpoints and pages were operating normally during this incident.
Posted Oct 18, 2019 - 20:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 20:28 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 18, 2019 - 19:58 CDT
Identified
Increased latency and errors on the Nomics API
Posted Oct 18, 2019 - 19:53 CDT
This incident affected: Market Data API and Nomics.com Website.