High Prices for currencies
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 13:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2020 - 13:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2020 - 13:02 CDT
Investigating
We're investigating an issue with extremely high prices for a small set of currencies.
Posted Apr 09, 2020 - 12:58 CDT
This incident affected: Market Data API and Nomics.com Website.