Nomics API and Nomics.com outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 15:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 14:57 CDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2021 - 14:27 CDT
This incident affected: Market Data API and Nomics.com Website.