Nomics API and Nomics.com Outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 14:21 CDT
Monitoring
Outage was caused by a failure from our hosting provider. It is now resolved but we are monitoring it.
Posted Jun 12, 2020 - 14:07 CDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2020 - 13:49 CDT
This incident affected: Market Data API and Nomics.com Website.