Nomics API Only returning BTC from aggregated candles
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 18, 2019 - 11:00 CST
Monitoring
Fix is in place, monitoring.
Posted Feb 18, 2019 - 10:59 CST
Identified
This issue has been identified and a fix is in place and it propagating through our system
Posted Feb 18, 2019 - 10:54 CST
This incident affected: Market Data API and Nomics.com Website.