Market Data API and Nomics.com Outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 08, 2019 - 10:20 CDT
Investigating
We are investigating an outage on Nomics.com and the Nomics API.
Posted Jun 08, 2019 - 10:13 CDT
This incident affected: Market Data API and Nomics.com Website.