Errors on Nomics.com and API
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 10:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2019 - 10:20 CDT
Identified
Nomics.com and the Nomics API is experiencing increased latency and error rate. We've identified the issue and we're working on a fix.
Posted Aug 07, 2019 - 10:07 CDT
This incident affected: Market Data API and Nomics.com Website.