Repairing Bitfinex Data
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Dec 22, 2018 - 14:09 CST
Identified
We've identified issues with Bitfinex data in the BTC-USD, LTC-USD and LTC-BTC markets from 2013-2015 and are repairing them. During this time data from Bitfinex may lag from realtime.
Posted Dec 18, 2018 - 13:06 CST