Degraded API PerformanceDegraded API Performance
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 19:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 19:28 CDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 18:58 CDT
This incident affected: Market Data API and Nomics.com Website.