Nomics Website Increased Error Rate
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted May 02, 2022 - 03:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 03:26 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2022 - 03:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 03:02 CDT
This incident affected: Nomics.com Website and Netlify Content Distribution Network.