Aggregate 1h Candles Stale
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Apr 17, 2019 - 11:44 CDT
Investigating
We are currently investigating this issue.
Posted Apr 17, 2019 - 11:42 CDT
This incident affected: Market Data API and Nomics.com Website.