Nomics.com Partial Failures
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 08:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 07:40 CDT
Identified
We believe this to be an issue with an upstream service provider. We're observing and waiting for more information.
Posted Aug 30, 2020 - 06:31 CDT
This incident affected: Nomics.com Website.