Nomics API And Website Unreachable
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 12:00 CST
Monitoring
The Nomics API and Website are reachable once again, but Heroku is still experiencing issues. We will continue monitoring things until the issue is resolved on their end.
Posted Feb 24, 2022 - 11:08 CST
Identified
Heroku have acknowledged the issue and are working on a fix: https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 10:54 CST
Investigating
There appears to be an issue with our hosting provider. We are working with them to restore access to our API.
Posted Feb 24, 2022 - 10:35 CST
This incident affected: Market Data API, Nomics.com Website, and Heroku.