Exchange Candle Lag
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jan 23, 2019 - 18:51 CST
Identified
We've identified the source of the lag and a fixed has been implemented and is currently catching up.
Posted Jan 23, 2019 - 15:40 CST
Investigating
We are investigating an issue where candles are falling behind the most recent trade data. It appears to be affecting Exchange Candles for exchanges with a high number of markets, particularly HitBTC.
Posted Jan 23, 2019 - 12:53 CST
This incident affected: Market Data API and Nomics.com Website.