Nomics.com down due to Netlify outage (Nomics API online)
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted May 05, 2022 - 08:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 08:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 08:14 CDT
This incident affected: Nomics.com Website.