Nomics API Degraded Performance
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 16:36 CDT
Identified
Upstream service provider is having an outage and this is causing increased latency and errors on the Nomics API.
Posted Oct 07, 2020 - 15:48 CDT
This incident affected: Market Data API and Nomics.com Website.