Nomics.com and API increased latency and failing requests
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 13:12 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2020 - 13:06 CDT
Investigating
We are currently investigating this issue.
Posted Apr 14, 2020 - 12:52 CDT
This incident affected: Market Data API and Nomics.com Website.