Nomics.com and Nomics API Unavailable
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 09, 2020 - 03:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2020 - 03:33 CST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2020 - 03:28 CST
This incident affected: Market Data API and Nomics.com Website.