Degraded performance on the Nomics API
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 13:53 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2020 - 13:17 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 12:57 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 12:43 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 12:42 CST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2020 - 12:28 CST
This incident affected: Market Data API and Nomics.com Website.