Nomics API and Nomcs.com outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 12:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 11:46 CDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2021 - 11:25 CDT
This incident affected: Market Data API and Nomics.com Website.