Bitflyer trades lagging
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 05, 2019 - 11:59 CST
Update
All markets except BCH/BTC have caught up.
Posted Jan 31, 2019 - 20:53 CST
Update
We've applied a fix and markets are now catching up, but some are still lagging a few days.
Posted Jan 31, 2019 - 16:22 CST
Identified
Bitflyer trades are lagging by up to 10 days. We are working on a fix.
Posted Jan 30, 2019 - 10:54 CST
This incident affected: Market Data API and Nomics.com Website.