Bithumb trades lagging
Incident Report for Nomics
Resolved
All markets are now caught up and updating regularly.
Posted Feb 25, 2019 - 08:22 CST
Update
Update: 85% of lagging markets have now been caught up.
Posted Feb 20, 2019 - 19:50 CST
Update
Update: 79% of lagging markets have now been caught up.
Posted Feb 20, 2019 - 07:54 CST
Update
Update: 60% of lagging markets have now been caught up.
Posted Feb 19, 2019 - 13:06 CST
Update
Update: 30% of lagging markets have now been caught up.
Posted Feb 19, 2019 - 07:08 CST
Monitoring
We've applied a fix and markets are now in the process of catching up.
Posted Feb 18, 2019 - 10:47 CST
Identified
Bithumb trades are lagging. We are working on a fix.
Posted Feb 18, 2019 - 09:06 CST
This incident affected: Market Data API and Nomics.com Website.