Nomics.com Errors due to Netlify Outage: https://www.netlifystatus.com/
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 08:24 CDT
Update
The partial outage was due issues with our hosting provider
Posted Apr 14, 2022 - 08:24 CDT
Update
Our service provider Netlify is having an outage. This affects our website but not our API. More information here: https://www.netlifystatus.com/
Posted Apr 14, 2022 - 07:31 CDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2022 - 07:29 CDT
Investigating
We are currently investigating this issue.
Posted Apr 14, 2022 - 07:25 CDT
This incident affected: Nomics.com Website.