Elevated error rates and latency on nomics.com and the Nomics API
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 06:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 05:43 CDT
This incident affected: Market Data API and Nomics.com Website.