Nomics API and Nomics.com outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 11:47 CDT
Identified
Issue identified as being a failure in an upstream service provider. We're monitoring and await restoration of service.
Posted Mar 16, 2020 - 11:35 CDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 11:34 CDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 11:31 CDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 11:27 CDT
Investigating
We're investigating an issue affecting the Nomics API and our upstream service provider.
Posted Mar 16, 2020 - 11:20 CDT
This incident affected: Market Data API, Nomics.com Website, and Heroku.