Nomics API and Nomics.com Unavailable
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 15:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 15:11 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 15:03 CDT
Identified
Our upstream provider is continuing to have service issues. We're monitoring the situation.
Posted Mar 16, 2020 - 14:53 CDT
This incident affected: Market Data API, Nomics.com Website, and Heroku.