DNS issues causing some connectivity problems for nomics.com users
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted May 15, 2021 - 19:38 CDT
Update
We are continuing to investigate this issue.
Posted May 15, 2021 - 19:37 CDT
Investigating
We are seeing reports of some users of nomics.com to not be able to connect to the website, seeing errors such as "DNS_PROBE_POSSIBLE". We are still investigating and will provide an update when resolved.
Posted May 15, 2021 - 19:19 CDT
This incident affected: Nomics.com Website.