Scheduled Maintenance
Incident Report for Nomics
Resolved
Scheduled maintenance update: the vast majority of markets have caught up, with only minor delays remaining. All systems are operational and the maintenance is complete.
Posted Aug 12, 2020 - 12:00 CDT
Update
Data on the Nomics API and Nomics.com are delayed during our scheduled maintenance.
Posted Aug 12, 2020 - 09:38 CDT
Monitoring
At 10AM Eastern Time on Wednesday August 12th, 2020, the Nomics API will undergo scheduled maintenance. We expect this maintenance to complete within two hours, and probably much quicker than that. We do not expect any downtime as part of this maintenance, however there is a small risk that it may occur. We do expect sporadic elevated response times and delayed and/or cached data responses beyond the usual update intervals.

We will update this incident as the maintenance occurs to indicate if any services are impacted. If you have any questions or issues contact us at contact@nomics.com
Posted Aug 12, 2020 - 08:59 CDT