Nomics.com and API Outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 01:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 01:22 CDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2021 - 01:00 CDT
This incident affected: Market Data API and Nomics.com Website.