Heroku Platform Issues affecting Market Data API and Nomics.com
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 02, 2019 - 06:55 CDT
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Aug 31, 2019 - 13:35 CDT
Update
Nomics.com is currently down due to ongoing Heroku platform issues. Market Data API is operational with elevated response times.
Posted 19 days ago. Aug 31, 2019 - 09:32 CDT
Monitoring
Heroku is experiencing platform-level issues that is causing elevated response times for the Market Data API and Nomics.com
Posted 19 days ago. Aug 31, 2019 - 09:17 CDT
This incident affected: Market Data API, Nomics.com Website, and Heroku.