Market Prices Discrepancies
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 12, 2019 - 08:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2019 - 22:53 CDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2019 - 21:14 CDT
Investigating
We are investigating an issue with market prices
Posted Jun 11, 2019 - 21:12 CDT
This incident affected: Market Data API and Nomics.com Website.