API Response Time and Error Rate
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 07:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 16:10 CDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2019 - 14:45 CDT
This incident affected: Market Data API and Nomics.com Website.