1m candles lagging
Incident Report for Nomics
Resolved
This was not an incident in our data, it was an error in our reporting tool. Data was correct and 1m candles were not lagging.
Posted Feb 13, 2019 - 14:52 CST
Investigating
1m candles are currently falling behind. We are investigating and working on a fix.
Posted Feb 13, 2019 - 13:14 CST
This incident affected: Market Data API and Nomics.com Website.