Increased latency on Nomics API and Nomics.com
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 19:58 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 18:36 CST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 18:08 CST
Investigating
We are currently investigating this issue.
Posted Jan 23, 2020 - 16:56 CST
This incident affected: Market Data API and Nomics.com Website.