API Response Time and Error Rate
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 11:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2019 - 09:05 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2019 - 08:57 CDT
Investigating
We are currently investigating this issue.
Posted Aug 12, 2019 - 08:51 CDT
This incident affected: Market Data API and Nomics.com Website.