Currency Pages failing to load
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 09:46 CST
Update
Exchange information for OKEx updated on nomics.com and errors no longer occur.
Posted Feb 15, 2019 - 09:43 CST
Identified
Currency pages are failing to load due to a misconfigured exchange on Nomics.com. API is unaffected.
Posted Feb 15, 2019 - 09:31 CST
This incident affected: Nomics.com Website.