Intermitted Performance Issues Affecting Market Data API and Nomics.com
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted May 04, 2019 - 18:19 CDT
Monitoring
And underlying database issue has been identified and resolved and we are monitoring its status.
Posted May 04, 2019 - 15:49 CDT
Update
We are continuing to investigate this issue.
Posted May 04, 2019 - 15:06 CDT
Investigating
We are investing intermitted performance issues affecting the Market Data API and Nomics.com website.
Posted May 04, 2019 - 14:57 CDT
This incident affected: Market Data API and Nomics.com Website.