Nomics API Scheduled Maintenance
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 05:32 CST
Monitoring
The scheduled maintenance has been successfully performed.
Posted Jan 06, 2022 - 05:26 CST
Investigating
We are currently performing scheduled maintenance on the Nomics Data API. Some endpoints may have degraded performance during this time and stale data may be returned.
Posted Jan 06, 2022 - 05:00 CST
This incident affected: Market Data API and Nomics.com Website.