Nomics.com outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 10, 2019 - 11:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Sep 10, 2019 - 11:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 days ago. Sep 10, 2019 - 11:08 CDT
This incident affected: Nomics.com Website.