Nomics API Partial Outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 10:12 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 10:07 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2020 - 10:02 CDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2020 - 09:57 CDT
This incident affected: Market Data API and Nomics.com Website.