API Response Time and Error Rate
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 28, 2019 - 13:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2019 - 11:15 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2019 - 11:05 CDT
Investigating
We are currently investigating this issue.
Posted Jun 28, 2019 - 10:17 CDT
This incident affected: Market Data API and Nomics.com Website.