Coinbase BTC-USD market lagging
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 08:33 CST
Identified
We've identified an issue with Coinbase's BTC-USD market through their API that is returning inconsistent data. As we repair the data manually, the market is lagging behind. We are working with Coinbase towards a long-term fix.
Posted Jan 23, 2019 - 08:23 CST
This incident affected: Market Data API and Nomics.com Website.