Nomics.com and API Outage
Incident Report for Nomics
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 13:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 13:22 CDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2021 - 13:11 CDT
This incident affected: Market Data API and Nomics.com Website.